Web Analytics
More
    Reklāma

    iOS 8 uzstādīts 77% saderīgo viedierīču

    Jaunākie raksti

    Apple iOS 8 operētājsistēmas versijas izplatība ir pārsniegusi visus iepriekšējos iOS rekordus. Pēdējie sniegtie Apple dati norāda, ka iOS 8 operētājsistēma uzstādīta 77% saderīgo iPhone un iPad. iOS 7 vēl arvien ieņem otro vietu ar 20%, bet vecākas iOS versijas ieņem attiecīgi tikai 3%.

    Protams, tas ir milzīgs pārsvars pār Android un īpaši Android 5.x Lollipop, kas uzstādīta vien 3.3% Android viedierīču. Protams, Android operētājsistēmas dažādās versijas ir loģiski izskaidrojamas ar tūkstošiem dažādu ražotāju un desmitiem tūkstošiem viedierīču modeļiem. Tiesa, Google ir spērusi nelielu soli uz priekšu ar Android One, kas gan pieprasa visiem ražotājiem izmantot vienas un tās pašas komponentes, bet tas ļauj laicīgi un centralizēti nodrošināt jauninājumus.

    Reklāma
    Advertisement

    Apple nav norādījusi atsevišķus iOS 8 versiju izplatības rādītājus, kā arī internetā un apkārtējā informatīvā telpā tiek arvien biežāk norādīts, ka iOS 8 darbība ir nesalīdzināmi sliktāka par iepriekšējām iOS versiju stabilitātes spējām.

    Reklāma
    Paziņot par jaunumiem
    Paziņot par
    18 komentāri
    Inline Feedbacks
    View all comments
    Ksspars Lccis
    19.03.2015 12:46

    77% sildīs katra fanboja sirdi.

    Kaspars
    19.03.2015 14:40
    Reply to  Ksspars Lccis

    Nu bet jāatzīst, ka ievērojami tomēr..

    Ksspars Lccis
    19.03.2015 15:22
    Reply to  Kaspars

    nu ja. bet tas ir viena ražotāja oss. androīdam katram ražotājam ir savs ui, tur arī problēma. bet es tomēr domāju, ka 90% cilvēkiem nev ne mazākās jausmas kura versija – vēl vairāk – viņiem pofik. Man stāv 4.4 un es neredzu neviena iemesla, kālab skumt ka nav lolipups.

    Kaspars
    19.03.2015 15:36
    Reply to  Ksspars Lccis

    Tas jau tā globāli, gan jau arī lielākajai daļai iPhonistu nav ne mazākās jausmas, kas viņiem par os versiju..
    Vienīgā atšķirība, ka viņiem klusām tiek piedāvāta iespēja atjaunināties uz jaunāku versiju un viņi spiež “ok”, kamēr 97% android lietotāju šāds piedāvājums, jeb izvēle nemaz nav tikusi dota.
    Bet tie cilvēki, kur kaut ko saprot šajās lietās dažreiz ne tikai neskumst par lolipopa neesamību, bet arī spiež uz “no” iOS jaunākajai versijai

    19.03.2015 19:21
    Reply to  Kaspars

    Ūja, ūja. Kāds ir pamatojums neuzstādīt programmatūras atjauninājumus? Vienīgais kaut cik vērā ņemamais, manuprāt, ir tāds, ka atjauninājumus var izlaist tiekai vecas ierīces, kuru darbību tas var palēnināt līdz nelietojamam līmenim. Visiem citiem atjauninājumu uzstādīšana ir vairāk kā rekomendējama.

    Kaspars
    19.03.2015 20:10

    Nejau visiem ir tās jaunākās ierīces..un šad tad jaunā versija var sagādāt pārsteigumus
    Ir gadījies dzirdēt arī gana daudz sūdzību par Lolipopa 5.0 versiju (vēlākās versijas jau esot labākas)
    Es jau nesaku, ka nebūtu jāatjaunojas vispār, vienkārši tie kas ir zinoši šajās lietās vispirms noskaidros kādas tad jaunajai sistēmai ir prasības un ko no tās var gaidīt, kā arī palasīs atsauksmes no cilvēkiem kas ir izmēģinājuši

    19.03.2015 20:16
    Reply to  Kaspars

    Es sapratu domu, viss kārtībā. Mazliet attīstot tālāk, “zinoši cilvēki” vispār lietos kaut kādu custom ROM :)

    ProxyFromDeep
    19.03.2015 23:32

    Kastomi dažkārt ( manuprāt ) ir lielākās auzās , nekā , kaut vai , pietrašots stoks : )
    Telefona programmatūra tomēr nesastāv tikai no c(l)ockworkmod rekoverija +kerneļa “x” un aplikāciju pakas , kas die`s vien zin kā kopā darbojas un kā uzvedas noteiktā dzelzī pie noteiktiem apstākļiem …

    tātad – personīgi es izravētu lieko ( jebšu t.s. bloatware ) un regulāri tīrītu kešiņus nevis ņemties ar n-tajiem resetiem un pārējām jaukajām lietām

    Naurelijs
    19.03.2015 23:25
    Reply to  Ksspars Lccis

    Nu nebūs jau neviens tād raksts par āboli kur Kasspars kaut ko stulbu nepateiks.

    Nettwerk
    19.03.2015 18:52

    Ja google noteiks ka programmu izstraadaataajiem ir jaaoptimizee programmais peedeejai versijai nevis jaatbalsta vecas versijas, tad arii visi atjauninaas. Otrkaart kaa piemeer apple noteica visiem izstraadaataajiem jaaoptimizee savas programmas uz 64bit, tad naakas vien izstraadaat par jaunu bet arii iegaadaaties jaunas ieriices. Kas jau pamataa nu naak ar 8.x vai nu lieliski darbojas ar jauno iOS, tad kaapeec neatjaunoties. Paareejie tie neesosie ir iPhone 4s kas nu nevelk 8.x tik zhiperiigi.

    ProxyFromDeep
    19.03.2015 23:20

    Hah.
    Un šodien runājos ar cilvēku , kura tuvs draugs esot dikti vīlies ios8 un speciāli notirgojis savu skābolu lai iegādātos tādu pašu tikai neapdeitotu , jeb ios7 ( runa gāja par 5S )

    20.03.2015 08:23
    Reply to  ProxyFromDeep

    Interesanta pieeja, bet ko te daudz spriest – klients karalis un izvēlas to, kas viņam darbojas.

    P.S. Vai tad nav iespējas sataisīt roll back uz iOS 7?

    ProxyFromDeep
    20.03.2015 13:36

    Āboļiem vispār tā programmatūras struktūra ir diezgan sarežģīta . ir veseli padsmit vagoni ar niansēm , terminiem un īpatnībām :)
    Jebkurš softošanas process tiek autorizēts . autorizācijas atslēdziņa ir t.s. shsh blobs ( reku wiki : http://en.wikipedia.org/wiki/SHSH_blob ) . Apple autorizē ( dod atsleedziņu/ļauj nosoftot ) tikai jaunāko vai citādi _atļauto_ versiju.

    Kādu brīdi ( vai tagad , tas ir no ios8 uz ios7 , tas vispār darbojas – nezinu , nav sanācis iedziļināties ) bija iespējams downgreidoties , ar sekojošiem nosacījumiem :
    Pazemināties var tikai uz tādu versiju kas aparātā ir bijusi un izmantojot Jailbreak`u no tās versijas iz ivilkti shsh blobi . nav blobu – nav downgreida.
    Tālāk jau “djelo žiteiskoje” – jeb kastom ipsw taisīšana ( modema amputācija , blobu integrācija ) un pati šūdināšana .

    tas , tā , pavisam īsi un pāris vārdos .

    20.03.2015 13:37
    Reply to  ProxyFromDeep

    OK, skaidrs – tātad tas nav process parastajiem mirstīgajiem.

    davfreim
    22.03.2015 10:09

    Patīka tie cilvēciņi, kas, laikam nav īsti apmierināti ar savu andoidu un tad skrien visos rakstos par Apple un čīkst, cik viss viņiem slikti, smiekli nāk :)

    Anyway, es tikmēr laimīgi un bez problēmām lietoju jaunāko iOS gan uz 3gadus veca iPad, gan uz 5S iPhone.

    Nettwerk
    23.03.2015 02:01
    Reply to  davfreim

    Es piemeram nesaprotu Apple nostaju nosleegt firmware parakstu. iPhone 4s ar iOS8.x ir vairak nelietojams kaa lietojams. Un ja uzliki iOS8.x no 7.x tad vari iepust pakaljaa jo Apple sen neparaksta iOS7.x

    23.03.2015 07:34
    Reply to  Nettwerk

    Pieņemu, ka tas ir saistīts ar vēlmi kontrolēt visu, kas saistīts ar savām ierīcēm. Un neies taču ļaut lietotājam izvirst ar intīmākajām OS lietām.

    Ghh
    23.03.2015 02:11
    Reply to  davfreim

    Kruts, kruts.

    Reklāma